Jump to content

Search the Community

Showing results for tags 'scraping'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Car and Automotive Discussion
    • Car Comparisons & Shopping
    • American Manufacturers
    • Asian Manufacturers
    • European Manufacturers
    • Car Racing
    • After Market Parts and Electronics
    • Repairs & Maintenance
    • General Car Discussion
  • General Discussion
    • Off Topic
    • Gossip and News from the Industry
    • Introducing our Members
    • Site Related Discussion and News
  • Classifieds
    • Private: For Sale
    • Vendor: For Sale
    • Announcements

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Year


Model

Found 1 result

  1. Hi! 🙂 This is my first post here. I have a Focus MK1 1.4L (1999) which has around 140k km, and some months ago (almost one year now) I started noticing a noise coming from the front side of the car/engine. The noise is similar to like two spinning metal plates making contact or scraping metal plates... Sometimes it is more apparent. It happens mostly when the engine speed is around 2000 RPM or higher, even at very low speeds (sometimes even as I start driving). I have included a link to a recording below. The noise I'm mentioning is very clear at 00:33. 00:41, 00:48, 01:12, 01:18 - 01:30, 02:03 - 02:20. I've been trying to find out what's causing this for months as it drives well so I thought I might fix it myself when I have time rather than taking it to a garage. Any help on what could be the problem would be greatly appreciated! Thanks 🙂 Recording: https://soundcloud.com/brian-azzopardi-488737…/focusscraping
×
×
  • Create New...