Jump to content

Search the Community

Showing results for tags 'sad'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Car and Automotive Discussion
    • Car Comparisons & Shopping
    • American Manufacturers
    • Asian Manufacturers
    • European Manufacturers
    • Car Racing
    • After Market Parts and Electronics
    • Repairs & Maintenance
    • General Car Discussion
  • General Discussion
    • Off Topic
    • Gossip and News from the Industry
    • Introducing our Members
    • Site Related Discussion and News
  • Classifieds
    • Private: For Sale
    • Vendor: For Sale
    • Announcements

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Year


Model

Found 2 results

  1. Get to $10 per day Passive Income & beyond in less then a week. No-Cost, Easy Automated IncomeDo online sales the RIGHT way! No need for your own products, no-costs, easy to follow, automated income. No hype just practical realistic guidance.
  2. Hey guys I recently got my beloved VW Mk3 Golf MOT'd, I was considering scrapping it and buying something else but we've got a lot of history togetherso wanted to keep her going. Before The MOT I got 2 new tyres, tracking sorted and a whole new exhaust system because the Cat had gone (except manifold) fitted at Wilko Direct. (The cost of the down pipe and cat was only £100 including fitting, I've been told this is very cheap for a CAT, even for a non type approved one and may be the problem?) I though she would pass easy now, it did on everything except the emissions! It was passing the HC but failing the C02 giving reading of around 0.600% out of 0.200% and only just failing on the lambda. Long story short, I've fitted a new lambda sensor, new air filter, new spark plugs, Forte fuel additive thrashed the car about for an hour to clear out the engine and warm her up and still failing on C02 (but only just passing the lambda now, still passing HC) I went back to Wilko and they checked the exhaust for leaks and took the car to a garage that they use for another emissions test. Same problem again. They ordered in a new CAT and fitted it incase the old one was faulty, still failing on C02!!! I've been to a couple of independent garages and they've basically said that I should scrap it, although it's not worth any money I love the car and seems such a shame to scrap her when it runs absolutely fine and passed everything but the C02 emissions... N.B. the exhaust is emitting a fair amount of white smoke but not at start up, only when the car has been running for a while and warmed up. I've got no loss of oil, no loss of coolant water and no gammy mayonnaise on either caps. I've cleaned the throttle body and the engine seems to be running fine... It's done 107k miles so is getting on but was hoping for at least another year on the road... Any help would be great!!! Thanks
×
×
  • Create New...