Jump to content

PhilliePhan

Members.
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About PhilliePhan

  • Rank
    Junior Member
  1. PhilliePhan

    Scion TC Won’t Turn Over

    Hey everyone, I’ve been having the problem of not getting my Scion to start. It’s a 2005 AT. I’ve went through the basic checks to figure out what it was. After realizing it wouldn’t turn over even with a jumper, I first thought it was the Starter Relay. I tested this theory by putting a safety pin into two of the terminals. Once I did that, the vehicle would turn over and start. I then went to replace that part and it did not fix the issue. Still wouldn’t turn over. I proceeded to get input from multiple other websites and actual mechanics. They all told me different things at this point. Most said the Neutral Safety Switch. Some said the starter solenoid. One said the starter itself. I decided to change the Neutral Safety Switch. I did and it didn’t make an impact. Still didn’t turn over. I then bypassed the starter relay with the Neutral Safety Switch to see if it would turn over and it did. That left me right where I began. Next I decided to change the Starter Solenoid itself. I kept my old starter moter. After doing this and reinstalling the starter the same result happened. The car did not turn over. If I bypassed the starter relay it would. Lastly I decided maybe the starter itself had gone bad. I bought an entirely new starter that came with its own solenoid preattached. It did not fix the problem. Car wouldn’t turn over. I went to bypass the relay again to check and it would start with a jump. The only remaining mechanism of the starter system I’m aware of for this vehicle is the ignition switch. Could this be the problem? I’m not sure if it would make sense because of where it is in the wire diagram. Also bypassing the starter relay shouldn’t start the car if the ignition switch itself is bad, right? This leaves me to wonder what else could posssibly be wrong? My only guess at this point is I may have been given a faulty starter relay in the first place from Auto Zone. What are your thoughts? Is that possible/common? Is there any other issue I may be missing? I appreciate any and all help you can give me. Thanks!
×